September Retirement - Ansible Automation Platform 2 Networking Automation Workshop

Incident Report for RHDP

Update

We are continuing to monitor for any further issues.
Posted Aug 13, 2026 - 05:55 UTC

Update

We are continuing to monitor for any further issues.
Posted Aug 11, 2026 - 06:30 UTC

Monitoring

Use the below alternative one.
Introduction to Ansible Network Automation Workshop
Posted Aug 03, 2026 - 09:09 UTC
This incident affects: Red_Hat_Automation (Ansible Automation Platform 2 Networking Automation Workshop, Ansible BU ROADSHOW01) and Red_Hat_Cloud (Parasol Insurance AI Workshop on ARO - MOBB).