Private Model as a Service - A Practical Guide to Red Hat AI - MaaS failures

Incident Report for RHDP

Resolved

This incident has been resolved.
Posted Jun 18, 2026 - 11:06 UTC

Monitoring

This item is observed currently Operational.
Posted Jun 17, 2026 - 23:24 UTC

Investigating

Model as a service is not available in the lab UI - We are working on a fix which should be available soon.
Posted Jun 17, 2026 - 12:24 UTC
This incident affected: Red_Hat_AI (Private Model as a Service - A Practical Guide to Red Hat AI).